Volgen

Compacte Android-vereisten

Met alle combinaties van apparaatmodellen en softwarevariaties is het bevestigen van compatibiliteit van het apparaat essentieel voor het gebruik van uw apparaat. Er zijn een aantal belangrijke vereisten die uw apparaat moet voldoen om de Search Compact Imager en de bijbehorende app te kunnen uitvoeren:

Android versie 4.3.x of nieuwere - Als je telefoon een latere versie van Jelly Bean, of een versie van Kit Kat of Lollipop, gebruikt, moet je software goed zijn.

Powered USB On the Go - Niet alle Android-apparaten kunnen USB-randapparatuur uitvoeren. Als uw telefoon verbinding kan maken met een USB-harde schijf, zou het de Seek Compact imagers kunnen ondersteunen. Houd er rekening mee dat sommige Android-apparaten USB OTG ondersteunen, maar geen stroom leveren aan de bijgevoegde randapparatuur. Als dit het geval is, hebt u een speciale kabel nodig die kan aansluiten op een alternatieve voedingsbron. Voor meer informatie, klik hier. 

Micro-USB-poort - De poort gebruikt om uw telefoon op te laden of op een computer aan te sluiten, moet de kleine, vlakke USB-connector zijn. Als u een nieuwere apparaat met een USB-C-poort hebt, zijn er adapters die zullen werken. Voor meer informatie, klik hier.

Micro-USB-positie - Voor optimaal gebruik moet de imager langs de onderkant van je Android-apparaat zitten en wegwijzen van het scherm van je telefoon. Als uw USB-poort aan de onderzijde van uw telefoon zit en het brede gedeelte aflijnt met de achterkant van uw telefoon, is uw poort optimaal. Als de poort wordt omgedraaid of als het aan de zijkant van uw telefoon ligt, kunt u de camera nog steeds gebruiken met een micro-USB-verlengkabel of adapter.

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 7 van 9
Hebt u meer vragen? Een aanvraag indienen

Opmerkingen

Mogelijk gemaakt door Zendesk