S’abonner

Exigences Android

Avec toutes les combinaisons de modèles de périphériques et de variations de logiciels, la compatibilité de l'appareil avec la compatibilité est essentielle à l'utilisation de votre appareil. Il existe une poignée d'exigences clés que votre appareil doit respecter pour exécuter l'imageur Seek Compact et l'application qui l'accompagne:

Version Android 4.3.x ou plus récente - Si votre téléphone exécute une version ultérieure de Jelly Bean, ou toute version de Kit Kat ou Lollipop, votre logiciel devrait être bien.

Powered USB On The Go - Pas tous les appareils Android peuvent exécuter des périphériques USB. Si votre téléphone peut se connecter à un disque dur USB, il devrait pouvoir supporter les images Seek Compact. Veuillez noter que certains périphériques Android prennent en charge USB OTG, mais ne fournissent pas d'alimentation au périphérique connecté. Si c'est le cas, vous aurez besoin d'un câble spécial qui peut se connecter à une autre source d'alimentation. Pour plus d'informations, cliquez ici.

Port micro-USB - Le port utilisé pour charger votre téléphone ou le connecter à un ordinateur doit être le petit connecteur USB à l'aspect plat. Si vous disposez d'un périphérique plus récent avec un port USB-C, il y a des adaptateurs qui fonctionneront. Pour plus d'informations, cliquez ici.

Position micro-USB - Pour une utilisation optimale, l'imageur doit s'asseoir au bas de votre appareil Android et vous distinguer de l'écran de votre téléphone. Si votre port USB se trouve au bas de votre téléphone et que la partie plus large correspond à l'arrière de votre téléphone, votre port est optimal. Si le port est inversé, ou s'il se trouve sur le côté de votre téléphone, vous pouvez toujours utiliser l'appareil photo avec un câble d'extension micro-USB ou un adaptateur.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 7 sur 9
Vous avez d’autres questions ? Envoyer une demande

Commentaires

Réalisé par Zendesk