Volgen

iOS Vereisten

De iOS-model van de Seek Compact imager is compatibel met de meeste iOS-apparaten uitgebracht in de afgelopen 4 jaar. U kunt geen gebruik maken van de imager met elk iOS-apparaat met de oudere 30-pins connector, zelfs met een adapter.

De specifieke vereisten zijn:

iOS

  • iOS versie 8.0 of nieuwer
  • 8-pins "Lightning" connector-poort (nieuwe, kleinere poort)
Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 0 van 1
Hebt u meer vragen? Een aanvraag indienen

Opmerkingen

Mogelijk gemaakt door Zendesk